atarionline.pl Problemy z Atari 1050 - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1: CommentAuthorMikeAtari
    • CommentTime29 Mar 2019 zmieniony
     
    Witam,
    mala prosba do kolegow znajacych sie na sprzecie...

    Mialem okazje kupic dwie 1050.
    Jedna z nich dziala bez problemow, druga jednak nie czyta dyskietek- dyskietka kreci sie a glowica sie rusza do przodu i do tylu ale to tyle -na ekranie wyskakuje "BOOT ERROR" (w okolo 2-3 sek. odstepeach).
    Glowice wyczyscilem.
    Dyskietki sa OK , kabel SIO oraz zasilacz takze OK (testowane na tej dzialajacej stacji).

    Zalaczam dwa filmiki -z wsadzona dyskietka oraz bez.
    Aha, nie wiem czy to istotne , ale stacja ma wbudowane "TOP DRIVE" (pojawia sie menu po uruchomeniu z podniesiona dziwgnia).

    Filmiki:
    1. bez dyskietki (sensor wydaje sie reagowac poprawnie?)


    2. z dyskietka


    Bylbym wdzieczny za pomysly i porady...
    -Michal.
    • 2: CommentAuthorlopezpb
    • CommentTime29 Mar 2019
     
    Do 1050 jest program diagnostyczny, ale nie wiem czy z TOP DRIVE też współpracuje.

    Ja bym przełożył cały napęd z działającej stacji i sprawdził czy ruszy.

    Jak ruszy to elektronika jest ok i problem będzie w napędzie.

    Wówczas może być kilka rzeczy:
    1) uszkodzony czujnik ścieżki 0
    2) przestawiona głowica
    3) uszkodzona głowica
    • 3: CommentAuthorMikeAtari
    • CommentTime29 Mar 2019 zmieniony
     
    ok, ale ja glupi...

    Dziekuje za odpowiedz, ale sprawa jakby sama sie rozwiazala..

    Nie wiedzialem ,ze przy TOP DRIVE bez podniesionej dzwigni stacja nie dziala...
    W latach '90 mialem CA-2001 i nie wiedzialem, ze w przypadku 1050+TOP DRIVE jest wlasnie taka kolejnosc postepowania.

    Teraz wszystko jest OK. stacja wydaje sie byc sprawna (czyta wiekszosc dyskietek, choc nie wszystkie -ale to moze wina samych nosnikow..)

    Jest inny problem:
    okorpnie "piszczy" podczas czytania dyskietek,
    cos jakby "paznokciami po tablicy" bbrr! bardzo nieprzyjemny dziwiek.. hmmm
    Probowalem lekko podniesc ramie dociskajace dyskietke do glowicy i to piszczenie jakby ustaje. Czy to mozliwe, ze ramie "za mocno" dociska dyskietke?
    Albo to cos innego?
    • 4:
       
      CommentAuthorIRATA4
    • CommentTime30 Mar 2019
     
    na każdej dyskietce tak piszczy ?
    zobacz czy śladów na nosniku nie zostawia.Jak nie to piszczy jakis inny ruchomy element a może prowadnice wystarczy delikatnie posmarować,najlepszy olej sylikonowy do maszyn -pozostawia niewidoczna warstwę,nie przyciaga kurzu itp
    • 5: CommentAuthormysiek
    • CommentTime1 Apr 2019
     
    Sprawdź filc dociskający - to jest najczęstsza przyczyna pisków. Ten filc przestaje być z biegiem czasu elastyczny.
    • 6: CommentAuthorMikeAtari
    • CommentTime2 Apr 2019
     
    ok, dzieki za odpowiedzi!

    Jak poruszalem (lekko w gore) tym dociskaczem do glowicy to przestalo piszczec.
    Ale przesmaruje tez lekko, na wszelki wypadek.
    • 7:
       
      CommentAuthorgaltron
    • CommentTime19 Nov 2019
     
    Witam, to ja mam drobne pytanie. Też mam stację 1050 a nawet 2. Problem w jednej z nich jest następujący. Odczytuje wszystkie dyskietki bez problemu, problem pojawia się przy próbie formatowania. Próbuje formatować, przechodzi 2 razy po czym wywala błąd 144. Co może być przyczyną ?
    • 8: CommentAuthorMADRAFi
    • CommentTime19 Nov 2019
     
    @galtron

    ->link<-

    144 - Device done error, bad sector, or write-protected disk
    • 9: CommentAuthorgorgh
    • CommentTime19 Nov 2019
     
    może masz dyskietki z przesłoniętym okienkiem
    • 10: CommentAuthorzbyti
    • CommentTime19 Nov 2019
     
    jeżeli problem jest opisany prawidłowo to nie może w jednej stacji mieć dyskietki z przesłoniętym okienkiem a w drugiej nie ;) ponoć w jednej stacji działa a w drugiej nie - mam nadzieję, że chodzi o tą samą dyskietkę :D
    • 11: CommentAuthorJacques
    • CommentTime10 Jul 2020
     
    Znacie może jakiś sposób na wyciszenie kółka docisku w 1050? Przeczyściłem i przesmarowałem na nowo, ale to nie pomogło, po zamknięciu dźwigni dobiega stamtąd wyraźny szum, którego w czasach świetności tej stacji nie było.
    Pytanie czy to po prostu zużyte łożysko i nic nie da się zrobić, bo kółko kręci się dość przyciężkawo gdy próbuję ręcznie nim zakręcić.
    • 12: CommentAuthorZenon
    • CommentTime10 Jul 2020
     
    Bo ono kręci się przyciężkawo. Jest tam sprężyna która wyraźnie stawia opór. Może jest odwrotnie założona. Wyjmij ją i dla próby zobacz jak kółeczko kręci.
    • 13: CommentAuthorJacques
    • CommentTime10 Jul 2020
     
    Acha, no nie było nigdy zdejmowane, więc na odwrót raczej nie.
    Ale wyciszyć się w takim razie za bardzo nie da?
    Bo znam tę stację od dzieciństwa i kiedyś było głównie słychać silnik, a teraz głównie słychać szmer obrotu tego kółka ;-)
    • 14: CommentAuthorZenon
    • CommentTime10 Jul 2020
     
    Żeby je nasmarować trzeba rozebrać inaczej nie dostanie się olej gdzie trzeba.
    Ale uwaga.... zbyt dużo oleju pobrudzi powierzchnię docisku i dyskietka się pobrudzi i będzie się ślizgać.
    • 15: CommentAuthorJacques
    • CommentTime10 Jul 2020
     
    A no właśnie, ja próbowałem tam wpuścić olej z góry, ale nic to nie dało i kółko nadal głośno się kręci, będę musiał dojść do tego jak to zdemontować i dotrzeć ze smarem gdzie trzeba.
    • 16: CommentAuthorZenon
    • CommentTime10 Jul 2020
     
    Odkręć dwie śrubki mocujące dźwignię kółka. Są tam zapewne dwie blaszki.
    Dźwigni nie da się wysunąć, ale zrobił się na tyle duży luz że kółeczko zdejmiesz z widełek. Ponotuj jak to mocowane, w jakiej pozycji jest sprężyna kółeczka etc..
    Potrzebne przy montażu.
    • 17: CommentAuthorJacques
    • CommentTime10 Jul 2020
     
    Dziękuję bardzo, podziałam!
    • 18: CommentAuthorJacques
    • CommentTime10 Jul 2020
     
    Z ostatniej chwili: po wyjęciu kółka docisku i dotarciu ze smarek z boku i od spodu jest wyraźnie ciszej :-)
    • 19:
       
      CommentAuthorKaz
    • CommentTime15 Jul 2020
     
    Kiedyś był serwis "PZ Karen", dzisiaj jest serwis "PZ" - Pan Zenon :D
    • 20:
       
      CommentAuthorgaltron
    • CommentTime15 Jul 2020
     
    Jest jeszcze serwis GALTRON w Łodzi.
    • 21:
       
      CommentAuthorKaz
    • CommentTime15 Jul 2020
     
    Też prawda! :D