atarionline.pl Stacja dyskietek 1050 nie formatuje dyskietek. - Forum Atarum

Jeśli chcesz wziąć udział w dyskusjach na forum - zaloguj się. Jeżeli nie masz loginu - poproś o członkostwo.

  • :
  • :

Vanilla 1.1.4 jest produktem Lussumo. Więcej informacji: Dokumentacja, Forum.

    • 1:
       
      CommentAuthorgaltron
    • CommentTime19 Nov 2019 zmieniony
     
    Witam, to ja mam drobne pytanie. Mam stację 1050 a nawet 2. Problem w jednej z nich jest następujący. Odczytuje wszystkie dyskietki nagrane na drugiej stacji bez problemu, problem pojawia się przy próbie formatowania. Próbuje formatować, przechodzi 2 razy po czym wywala błąd 144. Co może być przyczyną ? Sprawdzałem na różnych dyskietkach. Z tym że te dyskietki które nie chcą się formatować w tej jednej stacji w drugiej w pełni sprawnej formatują się bez problemu.
    • 2:
       
      CommentAuthorgaltron
    • CommentTime23 Nov 2019
     
    Sam rozwiązałem ten problem. Informacja dla innych. W moim przypadku pomogło przesunięcie czujnika parkowania wózka z głowicą jakieś pół milimetra w stronę środka dyskietki. Powodem takiego problemu może też być złe ustawienie obrotów dyskietki ( zawalony syfem komutator w silniku napędowym dyskietki ).
    • 3:
       
      CommentAuthorKaz
    • CommentTime23 Nov 2019
     
    Przemku, a kto miałby lepiej niż Ty naprawić stację? :D :D :D

    Ja to tylko apeluję, żebyś zawsze robił dokumentację fotograficzną - nawet jedna, dwie fotki mogą powiedzieć więcej niż tysiąc słów opisu.
    • 4:
       
      CommentAuthorgaltron
    • CommentTime6 dni temu
     
    Nie zawsze jest czas na zdjęcia ;) Teraz mam drugą stację i mechanizm jest sprawdzony w innej stacji i jest OK. Odczytuje, zapisuje, formatuje. Po przełożeniu do swojej pierwotnej elektroniki tylko odczytuje. Przy formatowaniu przechodzi format po czym jak głowica ma wracać z weryfikacją to się zatrzymuje po czym robi drugi raz format i zamiast weryfikacji błąd 144. Miał ktoś podobne zdarzenie ?
    • 5:
       
      CommentAuthorgaltron
    • CommentTime6 dni temu
     
    I tym razem też rozpracowałem temat sam. Obroty silnika obracającego dyskietkę były za niskie o 5 ms.
    • 6:
       
      CommentAuthorKaz
    • CommentTime3 dni temu
     
    No i widzisz, potwierdza się :D
    • 7:
       
      CommentAuthorjhusak
    • CommentTime2 dni temu
     
    Zmien temat na [SOLVED] ....